Författare Ämne: Genneyweb - problem med län  (läst 512 gånger)

Stefan C

  • Newbie
  • *
  • Antal inlägg: 37
    • Visa profil
Genneyweb - problem med län
« skrivet: 2021-01-05, 10:05:35 AM »
Om man har lagt in uppgifter om en person och då haft exv inställningen "plats, församling, (län)" tycks inte dessa uppgifter uppdateras om man senare ändrar till exv "plats, församling (län)" då man publicerar på Genneyweb.
I den bifogade bilden finns exv både "Vä (L)" och "Vä, Kristianstads län" med.

Det tycks funka om man går in och uppdaterar personerna som ligger med den felaktiga inställningen, så att personen så att säga sparas om. Med tusentals personer i registret är det inte rimligt att gå in på varje felaktig person, så någon form av möjlighet att "toucha" alla personer behövs så att platser visas på det önskade sättet.

John

  • Jr. Member
  • **
  • Antal inlägg: 58
    • Visa profil
SV: Genneyweb - problem med län
« Svar #1 skrivet: 2021-01-05, 11:13:36 AM »
Det är inte så att det räcker med att uppdatera webbsidan med F5?

Stefan C

  • Newbie
  • *
  • Antal inlägg: 37
    • Visa profil
SV: Genneyweb - problem med län
« Svar #2 skrivet: 2021-01-05, 11:26:29 AM »
Nej, tyvärr inte. :(

Hans

  • Hero Member
  • *****
  • Antal inlägg: 802
    • Visa profil
    • Hans' hemsida
SV: Genneyweb - problem med län
« Svar #3 skrivet: 2021-01-22, 17:58:47 PM »
Har du ostrukturerade platser i ditt register? Kolla via Verktyg > Platstolk och matcha/konvertera eventuella träffar.
Hans Rosenlund

Stefan C

  • Newbie
  • *
  • Antal inlägg: 37
    • Visa profil
SV: Genneyweb - problem med län
« Svar #4 skrivet: 2021-01-22, 19:32:49 PM »
Nej, i stort sett allt är insorterat. Har "Stockholm" och "Malmö" som osorterat, så det är inte det.
Det här måste vara något som ligger kvar på personer/händelser som inte uppdaterats sedan jag bytte från länsbokstav till utskrivet län.

StefanH

  • Sr. Member
  • ****
  • Antal inlägg: 354
    • Visa profil
SV: Genneyweb - problem med län
« Svar #5 skrivet: 2021-01-22, 21:07:34 PM »
En möjlighet är att det ligger i web-läsarens cache.
Gå in på sidan och prova med Ctrl+F5. Då tvingar du websidan att läsas in på nytt.
Stefan Hagstedt
Släktforskare boende i Norrbotten

Stefan C

  • Newbie
  • *
  • Antal inlägg: 37
    • Visa profil
SV: Genneyweb - problem med län
« Svar #6 skrivet: 2021-01-23, 19:24:19 PM »
Ok, det verkar som det blir problem med gamla filer som ligger kvar trots att jag väljer att skriva över när jag exporterar och lägger över på Genneyweb.
När jag tog bort alla filer som hette place*.htm blev det rätt.

LÖST!