Författare Ämne: Koppling till ArkivDigital  (läst 501 gånger)

EWO

  • Newbie
  • *
  • Antal inlägg: 13
    • Visa profil
Koppling till ArkivDigital
« skrivet: 2021-03-22, 23:00:12 PM »
Sedan jag började arbeta i Genney och Arkiv Digital i februari 2018 har jag kunnat klicka på en AD-länk i den registrerade källan i biografin i Genney och utan problem kommit in på rätt ställe i Arkiv Digital. Sedan någon vecka tillbaka fungerar inte detta.

Jag använder Google Chrome, men Microsoft Edge har börjat lägga sig i mina sökningar nu. Jag har försökt få Edge att försvinna och tror att jag nu kryssat i på rätt ställen, men det verkar inte fungera ändå. Jag kommer till påloggningsbilden i AD, men inte till källan jag pekar på.

Är det ett problem i Genney eller har Arkiv Digital ändrat något? Eller är det en inställning någon annanstans som "hoppat ur"?

Hans

  • Hero Member
  • *****
  • Antal inlägg: 799
    • Visa profil
    • Hans' hemsida
SV: Koppling till ArkivDigital
« Svar #1 skrivet: 2021-03-22, 23:20:36 PM »
Det händer om du inte redan är inloggad i AD. Klicka då en gång till, så bör det funka!
Hans Rosenlund

KiAnKo

  • Newbie
  • *
  • Antal inlägg: 32
    • Visa profil
SV: Koppling till ArkivDigital
« Svar #2 skrivet: 2021-05-19, 11:07:54 AM »
Kan det bero på att du har MICROSOFT EDGE som standardapp för webben?

Klicka på SÖK (förstoringsglaset nere i vänstra hörnet), skriv in STANDARDAPPAR och klicka resultatet. I fönstret som öppnas, kontrollera att du har GOOGLE CHROME som standardapp.

Troligen har du missat att bort en bock i ruta vid en uppdatering av WINDOWS eller EDGE och då ändras standardappen...